Share on Google+Share on FacebookTweet about this on Twitter

Ha salido hace poco una supuesta versión nueva de QuickPwn para realizar el proceso de JB a nuestro dispositivo. El problema es que hasta donde yo sé, no ha existido ninguna confirmación oficial por parte del Dev-Team, lo que combierte el asunto en “cauto”.

El método que se ha usado es usar una versión modificada de QuickPwn para dar soporte a 2.1. Esto no tiene mayor problema, el problema llega ahora.

iTunes 8 tiene ciertos niveles mayores de seguridad para impedir el JB, así como para impedir la instalación de aplicaciones piratas, para ello ha actualizado el archivo encargado de ello, MobileInstallation, un archivo que ya hemos hablado de él. En el supuesto método para hacer JB se trata de realizar JB a la versión 2,1 como hemos realizado en las anteriores PERO sustituir MobileInstallation por una versión anterior!! esto como hemos dicho es un error enorme!!!

El Dev-Tem ya dijo que la solución pasa por parchear posiblemente iTunes. Es posible incluso que se pueda realizar con un nuevo parche a MobileInstalation, pero en última instancia se debería de usar un archivo d euna versión anterior, eso NUNCA.

Cada cual que pruebe, juege… yo esperaría a una confirmación oficial por parte de Dev-Team, dudo mucho que el JB que usen metan archivos antiguos. Yo diría que se esperase.