Share on Google+Share on FacebookTweet about this on Twitter

El Dev-Team a confirmado que el Exploit que afecta al iPod Touch Nuevo y que permite el JB, está presente también en el BootRom del iPhone 3GS. Dado que este a su vez tiene el mismo BaseBand que el iPhone 3G, de poderse realizar el JB, UltraSn0W sería igualmente válido para el iPhone 3GS, con lo que se podría liberar.

Está claro que será necesario mucho más que simplemente esto, pero esto es lo fundamental, un exploit para poder tener acceso al sistema. Y ya lo tienen.

El Dev-Team hace la reflexión de si Apple se ha cansado ya de jugar al ratón y al gato… es decir… Es premeditado? se le ha escapado? Dev-Team dice que posiblemente lo único que sucede es que Apple tenía ya preparado y terminado el que sería el bootRom del iphone 3GS, lo cual tiene su lógica si tenemos en cuenta que usa la misma plataforma que el iPod Touch nuevo. Pero por otro lado me extraña mucho que Apple sacara al mercado un producto nuevo y super la caña (según ellos) y que nada mas pisar la calle se pudiese liberar y piratear.

Para mi sinceramente está claro… el tiron de ventas no sería el mismo ni mucho menos si no se pudiese JB. Yo mismo jamás hubiese tenido un Touch de no poderse hacer.

El tiempo lo dirá… de momento la noticia es positiva