Share on Google+Share on FacebookTweet about this on Twitter

Para aquellos iPhone que no quieran trillarse los dedos con el fallo de seguridad, tienen tres opciones:

1º. Perteneces a aquellos que no le interesa el JB -> Actualizar/restaurar a la version 3.0.1
2º. Perteneces a los JB
a) No le das importancia (yo la daría) y esperas a la 3.1
b) Actualizas/restauras a la 3.0.1 y usas el mismo redsnow 0.8 para rehacer el JB
c) Esperas a que Saurik publique “algo”, que posiblemente sea una app de Cydia que solucione el problema de los sms

En caso de optar por la opción b, tan solo tienes que restaurar a la 3.0.1, usar redsnow, y cuando te diga el programa que firmware usar indicarle la 3.0, si, no es una errata, la 3.0. El JB es igual para las dos, las dos versiones son exactamente lo mismo… quitando el problema de los sms. Posiblemente aparezca por ello en Cydia una “App” con la modificacion pertinente sin necesidad de actualizar o restaurar.