Share on Google+Share on FacebookTweet about this on Twitter

Nuevo Pwnage Tool 3.1.3

Da soporte para los iPhone 3GS e iPod touch “2G” siempre y cuando se realice el proceso desde una 3.0 ya JB. Es decir, si se tiene la 3.1 ya de serie, no es posible. Si se tiene la 3.0 JB realizado con RedSn0w o Pwnage Tool, se podrá meter la nueva firmware creando una 3.1 custom

Ahora vamos a explicar esto.

Por ahora no se puede hacer el JB directamente a estos modelos, es decir… Pwnage tool se basa en dos partes. La primera realiza el estado de Pwned, que hace que el iPod/iPhone sea capaz de cargar cualquier firmware. El segundo proceso es hacer la firmware personalizada. EL problema es inducir le estado de Pwned. Con la 3.1 no es posible realizar los cambios pertinentes (por ahora) para lograr esto, con lo que se necesita que el iPod/iPhone ya esté en este estado de Pwned, lo cual se logra con la 3.0.

Para los iPod Touch viejos o los otros iPhone no hay este problema.

Sobre RedSn0w?

Visto esto es simple. De salir ahora mismo un RedSn0w tan solo sería compatible con los iPhone 2G 3G y los primeros Touch, ya que lo que realiza RedSn0w es hacer directamente la modificacion a la firmware colándose (por asi deciro) por la puerta de atrás. Que podrían hacer pública dicha versión? Si, pero yo no soy el que manda.

Con la salida de este Pwnage Tool, es posible que RedSn0w no tarde… o no debería…

Evidentemente sobre el Unlock lo mismo que se dijo en el otro post